Aus dem Index by Google

Dieses Thema im Forum 'Suchmaschinenoptimierung SEO' wurde von Tiburon gestartet, 19 Oktober 2009.

  1. Tiburon - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    644
    Zustimmungen:
    22
    Wenn man aus dem Index von Google fliegt, woran erkennt man sein Fehler?

    Frage deshalb, weil es aussieht das eine Seite von mir aus dem Index geflogen ist, obwohl ich mich immer an die Richtlinen halte. Wäre meine erste Domain die aus dem Index ist oder spielt Google mal wieder am Algo rum?

    Die Domain ist grade mal 1 Monat alt und vor mir hatte sie keiner. Möchte die Domain schon gerne im Index wieder sehen, habe Google schon angeschrieben.

    Gruss Tiburon
  2. txt - Premium Member -

    Mitglied seit:
    18 August 2009
    Erstellte Beiträge:
    192
    Zustimmungen:
    0
    Ständig.
    Sandbox...?
  3. swiat - Royal Clan Member -

    Mitglied seit:
    11 Juli 2009
    Erstellte Beiträge:
    3.352
    Zustimmungen:
    142
    Ohne die Domain zu kennen, kann man nichts sagen, das mit der Glaskugel funktioniert leider immer noch nicht.

    Gruss

    ;)
  4. Tiburon - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    644
    Zustimmungen:
    22
    Dann mach mal bitte icq an - hab sie dir auch mal als pn geschickt.
  5. Harry - Premium Member -

    Mitglied seit:
    10 Juli 2009
    Erstellte Beiträge:
    1.339
    Zustimmungen:
    36
    wenn Du nicht beschissen hast kommt die Domain wieder, vorallem bei neuen Domains hatte ich das oft beobachtet.
  6. Globi - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    3.648
    Zustimmungen:
    718
    was habt denn ihr fuer billige glaskugeln ??
    also ich mache das mit woodoo, und die knochen die ich geworfen habe sagen mir: einfach abwarten, dann kommt sie wieder rein.
    und zwar ganz genau naechste woche oder wenn nicht, dann einfach spaeter!
  7. Tiburon - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    644
    Zustimmungen:
    22
    Habe die domain doch noch im Index gefunden aber nur unter: site:www.x.com

    Was ich aber komisch finde, gleich 3 domains von mir sind betroffen. Alle Domains nicht älter als 1 Monat. Liegen alle bei unterschiedlichen Providern.

    Ist das vielleicht ne neue Masche von Google oder versucht mich hier einer anzuscheissen?
  8. Globi - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    3.648
    Zustimmungen:
    718
    wundere dich nicht, wenn die seite morgen wieder draussen ist.
    hab die letzten wochen auch schon festgestellt das ich mal 2000 seiten im index habe, am naechsten tag wieder nur 200.
    scheint als seien sie am umbauen, und lassen suchanfragen auf verschiedene server umleiten, die verschiedene ergebnisse haben.

    auch um was neues in den inex zu bringen dauert teilweise extrem lange.

    jedenfalls hab ich das bei mir so festgestellt, weis nicht obs anderen auch so geht.
  9. retromac - Premium Member -

    Mitglied seit:
    7 Juli 2009
    Erstellte Beiträge:
    134
    Zustimmungen:
    12
    Für was Neues im Index zu sehen vergehen bei mir 3-4 Tage, Aufruf per Toolbar oder 1 Link reicht...
  10. swiat - Royal Clan Member -

    Mitglied seit:
    11 Juli 2009
    Erstellte Beiträge:
    3.352
    Zustimmungen:
    142
    Unwarscheinlich, kennt doch keiner wen es noch neu ist.
  11. adultWutzi - Premium Member -

    Mitglied seit:
    15 Juli 2009
    Erstellte Beiträge:
    94
    Zustimmungen:
    2
    Das ist mir auch schon aufgefallen. Ausserdem ist die TLD oftmals nicht mehr gelistet wenn ich nur die Domain als Suche in google eingebe, indexiert ist sie aber nach wie vor. Was auch immer da passiert... da passiert was :-D
  12. Tiburon - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    644
    Zustimmungen:
    22
    täusch dich mal nicht, kann dir genug aufzählen.
  13. swiat - Royal Clan Member -

    Mitglied seit:
    11 Juli 2009
    Erstellte Beiträge:
    3.352
    Zustimmungen:
    142
  14. pornoawm - Premium Member -

    Mitglied seit:
    9 Juli 2009
    Erstellte Beiträge:
    1.304
    Zustimmungen:
    6
    1 Monat ja doch schon so ewig? ja da würde ich eher mal denken das Du einfach das falsche Datencenter von Googie erwischt hast denn in dem warst Du noch nicht gelistet und in einigen dann doch.

    Alles halb so wild.
  15. warrior - Premium Member -

    Mitglied seit:
    10 November 2009
    Erstellte Beiträge:
    122
    Zustimmungen:
    0
    sind deine seiten mittlerweile wieder im index oder nochimmer raus? sind ja schon wieder paar tage ins land gezogen ...
  16. Tiburon - Premium Member -

    Mitglied seit:
    13 Juli 2009
    Erstellte Beiträge:
    644
    Zustimmungen:
    22
    sind alle da. Auch wieder auf den gewohnten Plätzen. Google soll halt mal einer verstehen.
  17. warrior - Premium Member -

    Mitglied seit:
    10 November 2009
    Erstellte Beiträge:
    122
    Zustimmungen:
    0
    na siehste, alles halb so wild ;)

Dieses Thema weiterempfehlen: