Was ist neu?

php linkdirectory

Harry

- Premium Member -
Hi,

ich habe diesen Script schon x mal installiert, aber nun habe ich ein Problem. Die htaccess-Datei mußte ich erst mal entfernen, damit ich die Seite überhaupt aufrufen kann. Dann nach dem Hochladen, Rechte vergeben und dann die Install-URL aufrufen, habe ich folgende Fehlermeldung:

Fatal error: require_once() [function.require]: Failed opening required 'include/tables.php' (include_path='.') in /var/www/web1/html/xxx.com/include/config.php on line 47
In deren Forum sind Tipps wie z.B.
the include path looks messy please look in the config.php and

find this

ini_set ('include_path', ini_get ('include_path').PATH_SEPARATOR.INSTALL_PATH);

change it to this

ini_set ('include_path', INSTALL_PATH);
Das bringt mir aber nix. Scheinbar haben jede Menge Leute das selbe Problem, nur die Lösung fehlt mir. Wer kann dazu was sagen?
 

sophie

- Premium Member -
Hallo Harry,

was mir schon oft passiert ist wenn ich Quellcode aus einem z.B Forum mit copy/paste kopiere, das dann aus einem ' ein ´ gemacht wurde... vielleicht liegt es daran?
 

Harry

- Premium Member -
ah... ich habs, es lag an der Servereinstellung ,,allow_url_include,, muß on sein und war bei mir auf off.
 

Neue Themen

Oben